本文へ移動する

メニューへ移動する

サブメニューへ移動する

ショートカットメニューへ移動する

サイト内検索

PALLET CONTROL -製品情報-

動作環境

PALLET CONTROL クライアント管理

管理者 PC
対応 OS

Windows 2000 Professional (SP4)
Windows XP Professional (SP未適用~SP3)
Windows XP Professional x64 (SP2)※1
Windows Vista Business (SP未適用~SP2)
Windows Vista Enterprise (SP未適用~SP2)
Windows Vista Ultimate (SP未適用~SP2)
Windows Vista Business x64 (SP2)※1
Windows Vista Enterprise x64 (SP2)※1
Windows Vista Ultimate x64 (SP2)※1
Windows 7 Professional (SP未適用~SP1)※2
Windows 7 Enterprise (SP未適用~SP1)※2
Windows 7 Ultimate (SP未適用~SP1)※2
Windows 7 Professional x64 (SP未適用~SP1)※1※2
Windows 7 Enterprise x64 (SP未適用~SP1)※1※2
Windows 7 Ultimate x64 (SP未適用~SP1)※1※2

Windows 8 Pro※2
Windows 8 Enterprise
Windows 8 Pro x64※1
Windows 8 Enterprise x64※1
Windows 8.1 Pro※3
Windows 8.1 Enterprise※3
Windows 8.1 Pro x64※1※3
Windows 8.1 Enterprise x64※1※3
Windows 10 Pro※4
Windows 10 Enterprise※4
Windows 10 Enterprise 2015 LTSB
Windows 10 Enterprise 2016 LTSB
Windows 10 Education※4
Windows 10 Pro x64※1※4
Windows 10 Enterprise x64※1※4
Windows 10 Enterprise 2015 LTSB x64※1
Windows 10 Enterprise 2016 LTSB x64※1
Windows 10 Education x64※1※4

 

※1 Windows 32-bit on Windows 64-bit (WOW64) で動作します。
※2 Windows XP Mode にインストールすることができます。
※3 Windows 8.1 Update に対応しています。

※4 Windows 10 Creators Update(バージョン 1703)は
   PALLET CONTROL Ver. 6.3 で対応しています。

仮想化対応

VMware Player 2.5 ~ 7.1
VMware Workstation 6.5 ~ 11
VMware ESX 4.0 / 4.1
VMware ESXi 4.0 / 4.1 / 5.0 / 5.1 / 5.5 / 6.0
VMware vSphere 4.1 / 5.0 / 5.1 / 5.5 / 6.0
VMware View 4.0 ~ 5.1
VMware Horizon View 5.2 / 5.5 / 6.0 / 6.1
Microsoft Hyper-V
NEC VirtualPCCenter 3.0 / 4.0 / 5.0
XenDesktop 5.5 以上 / 6 / 7
XenServer 5.6SP2 / 6 / 7

CPU Pentium500MHz 以上の CPU 、または互換性のある同等スペックの CPU
メモリー 各 OS での推奨値に従う
HDD 容量 約 150MB 以上の空き容量があるハードディスク
その他

・Internet Explorer 5.01 SP2 以上がインストールされている必要があります。
・Microsoft .NET Framework 2.0 以降がインストールされている必要があります。
・ディスプレイの「画面の色」が 16 ビットカラー (65,536 色) 以上である必要が
 あります。

・タブレット端末は、管理者 PC には未対応です。利用者 PC については、
 その他の項目の記載をご参照ください。

サーバー
対応OS

Windows 2000 Server (SP4)
Windows Server 2003 Standard (SP 未適用~SP2)
Windows Server 2003 Enterprise (SP 未適用~SP2)
Windows Server 2003 Standard x64 (SP2)
Windows Server 2003 Enterprise x64 (SP2)
Windows Server 2003 R2 Standard (SP2)
Windows Server 2003 R2 Enterprise (SP2)
Windows Server 2003 R2 Standard x64 (SP2)
Windows Server 2003 R2 Enterprise x64 (SP2)
Windows Server 2008 Standard (SP 未適用~SP2)
Windows Server 2008 Enterprise (SP 未適用~SP2)
Windows Server 2008 Standard x64 (SP2)
Windows Server 2008 Enterprise x64 (SP2)
Windows Web Server 2008 (SP 未適用~SP2)
Windows Web Server 2008 x64 (SP2)
Windows Server 2008 R2 Standard (SP 未適用~SP1)
Windows Server 2008 R2 Enterprise (SP 未適用~SP1)
Windows Web Server 2008 R2(SP 未適用~SP1)
Windows Server 2012 Standard
Windows Server 2012 Datacenter
Windows Server 2012 R2 Standard
Windows Server 2012 R2 Datacenter
その他 (LINUX + SAMBA 環境など、Windows クライアントからファイル共有可能なサーバー)

 

※日本語版 Windows / 英語版 Windows の 2 つに対応しています。

仮想化対応

VMware Player 2.5 ~ 7.1
VMware Workstation 6.5 ~ 11
VMware ESX 4.0 / 4.1
VMware ESXi 4.0 / 4.1 / 5.0 / 5.1 / 5.5 / 6.0
VMware vSphere 4.1 / 5.0 / 5.1 / 5.5 / 6.0
VMware View 4.0 ~ 5.1
VMware Horizon View 5.2 / 5.5 / 6.0 / 6.1
Microsoft Hyper-V
NEC VirtualPCCenter 3.0 / 4.0 / 5.0
XenDesktop 5.5 以上 / 6 / 7
XenServer 5.6SP2 / 6 / 7

CPU Pentium 以上の CPU(Pentium 120MHz 以上推奨) 、
または互換性のある同等スペックの CPU
メモリー 各 OS での推奨値に従う
HDD 容量 約 40MB 以上の空き容量があるハードディスク
その他使用可能な外部接続装置

ネットワークに直接接続して使用する NAS 装置の一部
BUFFALO :HD-H1.0TGL / R5
BUFFALO :HS-DH1.0TGL / R5
I.O-DATA :HDL-W500U

※ NAS 装置については、FAQ でもご確認いただけます。

その他

・PALLET CONTROL 経由でインストールさせる各種アプリケーションを同サーバーに
 格納する場合、追加容量が必要になります。
・インベントリー情報は、約 20KB × クライアント数が必要になります。
・対応 OS に掲載した環境以外で使用する場合や、仮想化対応したい場合、
 サーバーとして外部接続装置(掲載したもの以外)をご使用する場合など
 お問い合わせください。

利用者 PC
対応 OS Windows 2000 Professional (SP4)
Windows XP Home (SP 未適用~SP3)※3
Windows XP Professional (SP 未適用~SP3)
Windows XP Professional x64 (SP2)※1
Windows Vista Business (SP 未適用~SP2)
Windows Vista Enterprise (SP 未適用~SP2)
Windows Vista Ultimate (SP 未適用~SP2)
Windows Vista Business x64 (SP2)※1
Windows Vista Enterprise x64 (SP2)※1
Windows Vista Ultimate x64 (SP2)※1
Windows 7 Professional (SP 未適用~SP1)※2
Windows 7 Enterprise (SP 未適用~SP1)※2
Windows 7 Ultimate (SP 未適用~SP1)※2
Windows 7 Home Premium (SP 未適用~SP1)※3
Windows 7 Professional x64 (SP 未適用~SP1)※1※2
Windows 7 Enterprise x64 (SP 未適用~SP1)※1※2
Windows 7 Ultimate x64 (SP 未適用~SP1)※1※2
Windows 7 Home Premium x64 (SP 未適用~SP1)※1※3
Windows 8 ※3
Windows 8 Pro
Windows 8 Enterprise
Windows 8 x64※1※3

Windows 8 Pro x64※1
Windows 8 Enterprise x64※1
Windows 8.1※3※4
Windows 8.1 Pro※4
Windows 8.1 Enterprise※4
Windows 8.1 x64※1※3※4
Windows 8.1 Pro x64※1※4
Windows 8.1 Enterprise x64※1※4
Windows 10 Home※5
Windows 10 Pro※5
Windows 10 Enterprise※5
Windows 10 Enterprise 2015 LTSB
Windows 10 Enterprise 2016 LTSB
Windows 10 Education※5
Windows 10 Home x64※1※5
Windows 10 Pro x64※1※5
Windows 10 Enterprise x64※1※5
Windows 10 Education x64※1※5
Windows 10 Enterprise 2015 LTSB x64※1
Windows 10 Enterprise 2016 LTSB x64※1

 

※1 Windows 32-bit on Windows 64-bit (WOW64) で動作します。
※2 Windows XP Mode にインストールすることができます。
※3 Windows XP Home、Windows 7 Home Premium、および、
   Windows 8、8.1 の一部エディションでは、「ドメイン参加」 ができません。
   このことにより、「コンソール for Windows NT」 を使って、管理者から
   PUSH 式で利用者PC側に強制インストールするような、ドメイン環境で
   あることを前提とする処理を行うことができません。

※4 Windows 8.1 Update に対応しています。

※5 Windows 10 Creators Update(バージョン 1703)は
   PALLET CONTROL Ver. 6.3 で対応しています。

 

※日本語版 Windows / 英語版 Windows の 2 つに対応しています。

仮想化対応

VMware Player 2.5 ~ 7.1
VMware Workstation 6.5 ~ 11
VMware ESX 4.0 / 4.1
VMware ESXi 4.0 / 4.1 / 5.0 / 5.1 / 5.5 / 6.0
VMware vSphere 4.1 / 5.0 / 5.1 / 5.5 / 6.0
VMware View 4.0 ~ 5.1
VMware Horizon View 5.2 / 5.5 / 6.0 / 6.1
Microsoft Hyper-V
NEC VirtualPCCenter 3.0 / 4.0 / 5.0
XenDesktop 5.5 以上 / 6 / 7
XenServer 5.6SP2 / 6 / 7

CPU 各 OS での推奨値に従う
メモリー 各 OS での推奨値に従う
HDD 容量 約 35MB 以上の空き容量があるハードディスク
メール誤送信防止機能
対応メールソフト

メール誤送信防止機能は、以下のメールソフトに対応しています。

  Outlook Express (Windows 2000 / XP)
  Outlook 2003 (Windows 2000 / XP)
  Outlook 2007 (Windows XP / Vista / 7 / 8)
  Outlook 2010 (Windows XP / Vista / 7 / 8)
  Outlook 2013 (Windows 7 / 8)
  Windows Mail 6 (Windows Vista)
  Windows Live メール 2011 (Windows Vista SP2 / 7)
  Windows Live メール 2012 (Windows Vista SP2 / 7 / 8)
  Thunderbird 17.0~24.0 (Windows XP / Vista / 7 / 8)※1※2
  ※1 Thunderbird ESR 版含む
  ※2 Thunderbird3.1~16.0 は開発元サポート終了に伴い、
       動作保証対象外といたします。

その他

  • Internet Explorer 5.01 SP2 以上がインストールされている必要があります。
  • ディスプレイの「画面の色」が 16 ビット(65,536色)以上である必要があります。
  • インテル® アクティブ・マネジメント・テクノロジー (インテル® AMT) を 利用する場合は、インテル® vPro™ テクノロジーに対応したPCである必要があります。
    対応するAMTのバージョンは以下の通りです。
     インテル® AMT バージョン 2.0
     インテル® AMT バージョン 3.0
     インテル® AMT バージョン 4.0
     インテル® AMT バージョン 5.0
     インテル® AMT バージョン 6.0 / 6.1 / 6.2
     インテル® AMT バージョン 7.0
     インテル® AMT バージョン 8.0 / 8.1
  • Windows 7 Home Premium では、一部の機能に対応しておりません。
    詳細は FAQ でご確認いただけます
  • タブレット端末は、対応 OS に記載の Windows 8 , 8.1 の各エディションにのみ
    対応しています。

ページの先頭に戻る

PALLET CONTROL サーバー管理

管理者PC
対応 OS Ver2.0
Windows 2000 Professional (SP4)
Windows XP Professional (SP1~SP3)
Windows Vista Business (SP1~SP2)
Windows Vista Enterprise (SP1~SP2)
Windows 7 Professional (SP 未適用)
Windows 7 Enterprise (SP 未適用)
Windows 7 Ultimate (SP 未適用)

Ver.3.0
Windows 7 Professional (SP1)
Windows 7 Enterprise (SP1)
Windows 7 Ultimate (SP1)
Windows 7 Professional x64 (SP1)※1
Windows 7 Enterprise x64 (SP1)※1
Windows 7 Ultimate x64 (SP1)※1
Windows 8 Pro
Windows 8 Enterprise
Windows 8 Pro x64※1
Windows 8 Enterprise x64※1
Windows 8.1 Pro
Windows 8.1 Enterprise
Windows 8.1 Pro x64※1
Windows 8.1 Enterprise x64※1
Windows 10 Pro※2
Windows 10 Enterprise※2
Windows 10 Pro x64※※1※2
Windows 10 Enterprise x64※1※2

※1 Windows 32-bit on Windows 64-bit (WOW64) で動作します。
※2 Windows 10 Creators Update(バージョン 1703)は
   Ver. 3.0 で対応しています。
仮想化対応 VMware ESXi 6.0
VMware vSphere 6.0
VMware Horizon View 6.1
Microsoft Hyper-V
CPU 各 OS の推奨値以上の CPU
※最低 1.6 GHz以上の CPU を使用してください。
メモリー 各 OS の推奨値以上のメモリー (768MB 以上推奨)
※ PALLET CONTROL サーバー管理では、最大 64MB 程度使用します。
HDD 容量 プログラム環境で 50MB、データ環境で 15MB 程度使用
その他 ・Internet Explorer 6.0 以上がインストールされている必要があります。
・画面サイズが 1024×768 以上である必要があります。
・ディスプレイの「画面の色」が 16 ビットカラー (65,536色) 以上である必要があります。
・Windows Installer3.1 以降がインストールされている必要があります。
・Microsoft .NET Framework 2.0 以降がインストールされている必要があります。
中継サーバー
対応 OS Ver2.0
Windows 2000 Server (SP4)
Windows Server 2003 Standard (SP1~SP2)
Windows Server 2003 Enterpise (SP1~SP2)
Windows Server 2003 R2 Standard (SP2)
Windows Server 2003 R2 Enterpise (SP2)
Windows Server 2008 Standard (SP 未適用~SP2)
Windows Server 2008 Enterprise (SP 未適用~SP2)
Windows Server 2008 Datacenter (SP 未適用~SP2)
Windows Web Server 2008 (SP 未適用~SP2)

Ver.3.0
Windows Server 2008 R2 Standard (SP 未適用~SP1)
Windows Server 2008 R2 Enterprise (SP 未適用~SP1)
Windows Server 2008 R2 Datacenter (SP 未適用~SP1)
Windows Server 2012 Standard
Windows Server 2012 Datacenter
Windows Server 2012 R2 Standard
Windows Server 2012 R2 Datacenter
仮想化対応 VMware ESXi 6.0
VMware vSphere 6.0
Microsoft Hyper-V
CPU 各 OS の推奨値以上の CPU(1.6GHz 以上推奨)
※接続する管理対象サーバーが多いと、多くの CPU 時間を必要としますが、
  基準になる目安はありません。
メモリー 各 OS の推奨値以上のメモリー (768MB 以上推奨)
※ PALLET CONTROL サーバー管理では最大 64MB 程度使用します。
HDD 容量 プログラム環境で 8MB、データ環境で 30MB 程度使用
※管理対象サーバー 1 台あたり 12MB 程度使用します。
※100 台の管理対象サーバーを持つ場合、1.3GB 程度必要になります。
その他 ・Internet Explorer 6.0 以上がインストールされている必要があります。
・Windows Installer3.1 以降がインストールされている必要があります。
・Microsoft .NET Framework 2.0 以降がインストールされている必要があります。
管理対象サーバー
対応 OS

Ver2.0
Windows 2000 Server (SP4)
Windows Server 2003 Standard (SP1~SP2)
Windows Server 2003 Enterpise (SP1~SP2)
Windows Server 2003 R2 Standard (SP2)
Windows Server 2003 R2 Enterpise (SP2)
Windows Server 2008 Standard (SP 未適用~SP2)
Windows Server 2008 Enterprise (SP 未適用~SP2)
Windows Server 2008 Datacenter (SP 未適用~SP2)
Windows Web Server 2008 (SP 未適用~SP2)

Ver.3.0
Windows Server 2008 R2 Standard (SP 未適用~SP1)
Windows Server 2008 R2 Enterprise (SP 未適用~SP1)
Windows Server 2008 R2 Datacenter (SP 未適用~SP1)
Windows Server 2012 Standard
Windows Server 2012 Datacenter
Windows Server 2012 R2 Standard
Windows Server 2012 R2 Datacenter

仮想化対応 VMware ESXi 6.0
VMware vSphere 6.0
Microsoft Hyper-V
CPU 各 OS の推奨値以上の CPU(1.6GHz 以上推奨)
メモリー 各 OS の推奨値以上のメモリー (768MB 以上推奨)
※ PALLET CONTROL サーバー管理では、最大 64MB 程度使用します。
HDD 容量 プログラム環境で 5MB、データ環境で 25MB 程度使用
その他

・Internet Explorer 6.0 以上がインストールされている必要があります。
・Windows Installer3.1 以降がインストールされている必要があります。
・Microsoft .NET Framework 2.0 以降がインストールされている必要があります。
・Ver.2.0、Ver.3.0 は混在して導入いただけます。管理対象 OS にあわせて
 ご利用ください。

ページの先頭に戻る

Asset Coordinator

サーバー (アプリケーション / データベース)
対応 OS Windows Vista Business (SP2)
Windows Vista Enterprise (SP2)
Windows Vista Ultimate (SP2)
Windows Vista Business x64 (SP2)※1
Windows Vista Enterprise x64 (SP2)※1
Windows Vista Ultimate x64 (SP2)※1
Windows 7 Professional (SP 未適用~SP1)※2
Windows 7 Enterprise (SP 未適用~SP1)※2
Windows 7 Ultimate (SP 未適用~SP1)※2
Windows 7 Professional x64 (SP 未適用~SP1)※1※2
Windows 7 Enterprise x64 (SP 未適用~SP1)※1※2
Windows 7 Ultimate x64 (SP 未適用~SP1)※1※2
Windows 8 Pro※3
Windows 8 Enterprise※3
Windows 8 Pro x64※1※3
Windows 8 Enterprise x64※1※3
Windows 8.1 Pro※3※4
Windows 8.1 Enterprise※3※4
Windows 8.1 Pro x64※1※3※4
Windows 8.1 Enterprise x64※1※3※4
Windows 10 Home※3※5
Windows 10 Pro※3※5
Windows 10 Enterprise※3※5
Windows 10 Education※3※5
Windows 10 Home x64※1※3※5
Windows 10 Pro x64※1※3※5
Windows 10 Enterprise x64※1※3※5
Windows 10 Education x64※1※3※5
Windows Server 2008 Standard (SP2)
Windows Server 2008 Enterprise (SP2)
Windows Web Server 2008 (SP2)
Windows Server 2008 Standard x64 (SP2)※1
Windows Server 2008 Enterprise x64 (SP2)※1
Windows Web Server 2008 x64 (SP2)※1
Windows Server 2008 R2 Standard (SP 未適用~SP1)※1
Windows Server 2008 R2 Enterprise (SP 未適用~SP1)※1
Windows Web Server 2008 R2(SP 未適用~SP1)※1
Windows Server 2012 Standard※1
Windows Server 2012 Datacenter※1
Windows Server 2012 R2 Standard※1
Windows Server 2012 R2 Datacenter※1
Windows Web Server 2008 R2 (SP 未適用~SP1)※1
  

※1 アプリケーションサーバーは Windows 32-bit on Windows 64-bit (WOW64)
   で動作します。
※2 Windows XP Mode へは対応していません。
※3 タブレット端末には未対応です。
※4 Windows 8.1 Update に対応しています。

※5 Windows 10 Creators Update(バージョン 1703)は
   Asset Coordinator 6.3 で対応しています。

仮想化対応

VMware Player 2.5 ~ 7.1※1
VMware Workstation 6.5 ~ 11※1
VMware ESXi 4.0 / 4.1 / 5.0 / 5.1 / 5.5 / 6.0※1
VMware vSphere 4.1 / 5.0 / 5.1 / 5.5 / 6.0
VMware View 4.0 ~ 5.1※1
VMware Horizon View 5.2 / 5.5 / 6.0 / 6.1※1
Microsoft Hyper-V
NEC VirtualPCCenter 3.0 / 4.0 / 5.0
XenDesktop 5.5 以上 / 6 / 7
XenServer 5.6SP2 / 6 / 7


※1 SQL Server 2012 SP2、SP3 Express のサポート対象 OS である場合に

     動作保証対象となります。

※ゲスト OS には上記の対応 OS をご使用ください。

CPU 32 bit OS => Intel 1GHz 以上または同等の互換プロセッサ
64 bit OS => 1.4GHz 以上のプロセッサ
メモリー ※データーベースレコード件数により、以下のメモリーを推奨します。
  インベントリー件数 5000 件以下:1GB 以上
  インベントリー件数 5001 件以上:2GB 以上 推奨
HDD 容量 Web サーバー=2GB 以上
Database サーバー =12GB 以上 (インベントリー件数が 20,000 件× 5 世代の場合)
※ Web サーバー、Database サーバーを同一のコンピュータとする場合は 2 つを足した空き容量が必要になります。
対応ブラウザー Internet Explorer 6 SP1 ~ Internet Explorer 11
必要モジュール Windows Installer 4.5
Microsoft .NET Framework 3.5 SP1、または Microsoft .NET Framework 4.0
管理者 PC・部署管理者 PC・利用者 PC
対応 OS Windows 2000 Professional (SP4)
Windows XP Home (SP 未適用~SP3)
Windows XP Professional (SP 未適用~SP3)
Windows XP Professional x64 (SP2)
Windows Vista Business (SP 未適用~SP2)
Windows Vista Enterprise (SP 未適用~SP2)
Windows Vista Ultimate (SP 未適用~SP2)
Windows Vista Business x64 (SP2)※1
Windows Vista Enterprise x64 (SP2)※1
Windows Vista Ultimate x64 (SP2)※1
Windows 7 Professional (SP 未適用~SP1)※2
Windows 7 Enterprise (SP 未適用~SP1)※2
Windows 7 Ultimate (SP 未適用~SP1)※2
Windows 7 Home Premium (SP 未適用~SP1)※2
Windows 7 Professional x64 (SP 未適用~SP1)※1※2
Windows 7 Enterprise x64 (SP 未適用~SP1)※1※2
Windows 7 Ultimate x64 (SP 未適用~SP1)※1※2
Windows 7 Home Premium x64 (SP 未適用~SP1)※1※2 
Windows 8 ※3
Windows 8 Pro※3
Windows 8 Enterprise※3
Windows 8 x64※1※3
Windows 8 Pro x64※1※3
Windows 8 Enterprise x64※1※3
Windows 8.1※3※4
Windows 8.1 Pro※3※4
Windows 8.1 Enterprise※3※4
Windows 8.1 x64※1※3※4
Windows 8.1 Pro x64※1※3※4
Windows 8.1 Enterprise x64※1※3※4
Windows 10 Home※3※5
Windows 10 Pro※3※5
Windows 10 Enterprise※3※5
Windows 10 Education※3※5
Windows 10 Home x64※1※3※5
Windows 10 Pro x64※1※3※5
Windows 10 Enterprise x64※1※3※5
Windows 10 Education x64※1※3※5

  

※1 Windows 32-bit on Windows 64-bit (WOW64) で動作します。
※2 Windows XP Mode へは対応していません。
※3 タブレット端末には未対応です。
※4 Windows 8.1 Update に対応しています。
※5 Windows 10 Creators Update(バージョン 1703)は
   Asset Coordinator 6.3 で対応しています。

仮想化対応

VMware Player 2.5 ~ 7.1
VMware Workstation 6.5 ~ 11
VMware ESX 4.0 / 4.1
VMware ESXi 4.0 / 4.1 / 5.0 / 5.1 / 5.5 / 6.0
VMware vSphere 4.1 / 5.0 / 5.1 / 5.5 / 6.0
VMware View 4.0 ~ 5.1
VMware Horizon View 5.2 / 5.5 / 6.0 / 6.1
Microsoft Hyper-V
NEC VirtualPCCenter 3.0 / 4.0 / 5.0
XenDesktop 5.5 以上 / 6 / 7
XenServer 5.6SP2 / 6 / 7

CPU 各 OS での推奨値に従う
メモリー 各 OS での推奨値に従う
対応ブラウザー Internet Explorer 6 SP1~Internet Explorer 11
その他 ヘルプデスク管理、ネットワーク機器の検索を利用する場合は PALLET CONTROL
クライアント管理の管理者 PC がインストールされている必要があります。

ページの先頭に戻る

AMT CONSOLE

AMT サーバー/データベースサーバー
対応 OS Windows Server 2012 Standard※1
Windows Server 2012 Datacenter※1
Windows Server 2012 R2 Standard※1
Windows Server 2012 R2 Datacenter※1
  

※1 Windows 32-bit on Windows 64-bit (WOW64) で動作します。

仮想化対応

VMware Player 2.5 ~ 7.1※1
VMware Workstation 6.5 ~ 11※1
VMware ESXi 4.0 / 4.1 / 5.0 / 5.1 / 5.5 / 6.0※1
VMware vSphere 4.1 / 5.0 / 5.1 / 5.5 / 6.0
VMware View 4.0 ~ 5.1※1
VMware Horizon View 5.2 / 5.5 / 6.0 / 6.1※1
Microsoft Hyper-V
NEC VirtualPCCenter 3.0 / 4.0 / 5.0
XenDesktop 5.5以上 / 6 / 7
XenServer 5.6SP2 / 6 / 7


※1 SQL Server 2012 SP2、SP3 Express のサポート対象 OS である場合に

     動作保証対象となります。

CPU 32 bit OS => Intel 1GHz 以上または同等の互換プロセッサ
64 bit OS => 1.4GHz 以上のプロセッサ
メモリー ※データーベースレコード件数により、以下のメモリーを推奨します。
  管理台数 5000 件以下:1GH 以上
  管理台数 5001 件以上:2GH 以上 推奨
HDD 容量 AMTサーバー/データベースサーバー共: 2GB 以上
その他 Microsoft .NET Framework 2.0
Microsoft Windows Installer 4.5
管理者 PC
対応 OS

Windows XP Professional (SP2~SP3)
Windows XP Professional x64 (SP2)※1
Windows Vista Business (SP 未適用~SP2)
Windows Vista Enterprise (SP 未適用~SP2)
Windows Vista Ultimate (SP 未適用~SP2)
Windows Vista Business x64 (SP2)※1
Windows Vista Enterprise x64 (SP2)※1
Windows Vista Ultimate x64 (SP2)※1
Windows 7 Professional (SP 未適用~SP1)※2
Windows 7 Enterprise (SP 未適用~SP1)※2
Windows 7 Ultimate (SP 未適用~SP1)※2
Windows 7 Professional x64 (SP 未適用~SP1)※1※2
Windows 7 Enterprise x64 (SP 未適用~SP1)※1※2
Windows 7 Ultimate x64 (SP 未適用~SP1)※1※2 
Windows 8 Pro※3
Windows 8 Enterprise※3
Windows 8 Pro x64※1※3
Windows 8 Enterprise x64※1※3
Windows 8.1 Pro※3※4
Windows 8.1 Enterprise※3※4
Windows 8.1 Pro x64※1※3※4
Windows 8.1 Enterprise x64※1※3※4
Windows 10 Pro※5
Windows 10 Enterprise※5
Windows 10 Education※5
Windows 10 Pro x64※1※5
Windows 10 Enterprise x64※1※5
Windows 10 Education x64※1※5
  

※1 Windows 32-bit on Windows 64-bit (WOW64) で動作します。
※2 Windows XP Mode へは対応していません。
※3 タブレット端末には未対応です。
※4 Windows 8.1 Update に対応しています。

※5 Windows 10 Creators Update(バージョン 1703)は
   PALLET CONTROL Ver. 6.3 で対応しています。

仮想化対応

VMware Player 2.5 ~ 7.1
VMware Workstation 6.5 ~ 11
VMware ESX 4.0 / 4.1
VMware ESXi 4.0 / 4.1 / 5.0 / 5.1 / 5.5 / 6.0
VMware vSphere 4.1 / 5.0 / 5.1 / 5.5 / 6.0
VMware View 4.0 ~ 5.1
VMware Horizon View 5.2 / 5.5 / 6.0 / 6.1
Microsoft Hyper-V
NEC VirtualPCCenter 3.0 / 4.0 / 5.0
XenDesktop 5.5 以上 / 6 / 7
XenServer 5.6SP2 / 6 / 7

CPU Pentium500MHz 以上の CPU 、または互換性のある同等スペックの CPU
メモリー 512MB 以上
※管理台数が、2,000 台を超える場合は 1GB 以上推奨
HDD 容量 約 130MB 以上の空き容量があるハードディスク
その他

・Internet Explorer 5.01 SP2 以上がインストールされている必要があります。
・Microsoft .NET Framework 2.0 以降がインストールされている必要があります。
・ディスプレイの「画面の色」が 16 ビットカラー (65,536色) 以上である必要があります。

利用者 PC
対応 OS

Windows XP Home (SP2~SP3)
Windows XP Professional (SP2~SP3)
Windows XP Professional x64 (SP2)※1
Windows Vista Business (SP 未適用~SP2)
Windows Vista Enterprise (SP 未適用~SP2)
Windows Vista Ultimate (SP 未適用~SP2)
Windows Vista Business x64 (SP2)※1
Windows Vista Enterprise x64 (SP2)※1
Windows Vista Ultimate x64 (SP2)※1
Windows 7 Professional (SP 未適用~SP1)
Windows 7 Enterprise (SP 未適用~SP1)
Windows 7 Ultimate (SP 未適用~SP1)
Windows 7 HomePremium (SP 未適用~SP1)
Windows 7 Professional x64 (SP 未適用~SP1)※1
Windows 7 Enterprise x64 (SP 未適用~SP1)※1
Windows 7 Ultimate x64 (SP 未適用~SP1)※1 
Windows 7 HomePremium x64 (SP 未適用~SP1)※1
Windows 8 ※2
Windows 8 Pro※2
Windows 8 Enterprise※2
Windows 8 x64※1※2

Windows 8 Pro x64※1※2
Windows 8 Enterprise x64※1※2
Windows 8.1※2※3
Windows 8.1 Pro※2※3
Windows 8.1 Enterprise※2※3
Windows 8.1 x64※1※2※3
Windows 8.1 Pro x64※1※2※3
Windows 8.1 Enterprise x64※1※2※3
Windows 10 Home※4
Windows 10 Pro※4
Windows 10 Enterprise※4
Windows 10 Education※4
Windows 10 Home x64※1※4
Windows 10 Pro x64※1※4
Windows 10 Enterprise x64※1※4
Windows 10 Education x64※1※4
  

※1 Windows 32-bit on Windows 64-bit (WOW64) で動作します。
※2 タブレット端末には未対応です。
※3 Windows 8.1 Update に対応しています。

※4 Windows 10 Creators Update(バージョン 1703)は
   PALLET CONTROL Ver. 6.3 で対応しています。

CPU インテル® vProTM テクノロジー搭載PCであること。
対応するAMTのバージョンは以下の通りです。
 インテル® AMT バージョン 2.0
 インテル® AMT バージョン 3.0
 インテル® AMT バージョン 4.0
 インテル® AMT バージョン 5.0
 インテル® AMT バージョン 6.0 / 6.1 / 6.2
 インテル® AMT バージョン 7.0
 インテル® AMT バージョン 8.0 / 8.1
その他 「PALLET CONTROL クライアント管理」における利用者 PC の動作環境に準じますが、仮想化については未対応です。

ページの先頭に戻る

 

 

 


ページの先頭に戻る


株式会社JALインフォテック
  • サイトポリシー
  • 個人情報保護方針
  • リンク
  • お問い合わせ
このサイトに記載されている社名・商品名は、各社の商標または登録商標です。
copyright © 2017 JAL Information Technology Co.,Ltd. All rights reserved.